Samstag, 27. Dezember 2014

WWIIHWA Ambiente v4.03 (UPDATE) online !

Changelog:

-New: Support for Custom Audio (manual and templates coming
soon on HP)
-New: Added Tank Clan Logo Remover.
-Changed: Sixth sense "old" clock sound available.
-Changed: Fury Hangar works now correct (Environment)
-Fixed: Wrong Switch Hangar Function

So, wenn jetzt alle Bugs ausgemerzt sind, war es das für 0.9.5. Alle Ideen die ich hatte, wurden umgesetzt. Alle Hangar funktionieren nun einwandfrei (mit Sound), selbst der Ventilator im 0.8.x Hangar gibt wieder Töne von sich. Den Panzern im Fury Hangar habe ich neue Töne spendiert (WWIIHWA Engines sei Dank). Ausserdem noch den Clan Logo Remover wiedererweckt, wem der Decal Remover zu hart ist.

Den Usern vom UNCUT Content empfehle ich das neue UNCUT Pack herunterzuladen, ansonsten hat man beim Fury kein Lagerfeuersound und der Ventilator im 0.8.x Hangar ist still. 

Wie immer gilt, Bugs melden !!!

Kommentare:

  1. Sind leider einige Bugs dazugekommen. In der Config sind Sound für Ally und Enemy Base vertauscht, die waren bei 4.02 richtig rum. Der neue 6th Sense Sound für german ist leider wieder durch den Alten ersetzt worden, da gefiel mir der neue viel besser. Und am Schlimmsten auf meinen Panzern werden die Aufschriften nicht mehr angezeigt obwohl ich keinen der Remover aktiviert hab. :(

    AntwortenLöschen
  2. Du scheisse...

    Ich bastel fix nen Hotfix. Lade heute noch mal ein neues Update (Fixed Version) hoch und integriere auch den neuen Timer.

    AntwortenLöschen
  3. Jo, da haut einiges nicht hin mit den Decals, teilweise hab ich dann die Inschrift aber das Hoheitszeichen, bei 'nem Japaner vorhin.

    AntwortenLöschen
    Antworten
    1. Gefixte Version ist im Upload. Sorry dafür.

      Löschen
    2. Den Sixth Sense mit Phase habe ich auch noch dazu gemacht. Mir ist ein Return Befehl um eine Zeile verrutscht in nem Python Script, daher das Kuddel Muddel. Die Camo Auswahl ging nämlich auch nicht mehr.

      Damit das nicht zu viel durcheinander gibt, habe ich den ganzen Patch nochmal hochgejagt, denke bei den 300 Mb wird keiner sterben :).

      Löschen
  4. Antworten
    1. Gut das du das gemeldet hast. Manches geht im Eifer des Gefechtes schnell mal unter und kleine Fehler können grosse Probleme verursachen.

      Löschen
    2. Dieser Kommentar wurde vom Autor entfernt.

      Löschen
  5. I understand, that is no new pack of all ambiente, just rescue pack 4.03?
    I don't know that anyone don'y mantion that, but there is huge mistake in gui sounds.
    Gui-->Notifications-->BattleTimer-->EN--> 30secs and that nice lady tell us "3 seconds left", not 30 :-)

    AntwortenLöschen
    Antworten
    1. No she says "30 seconds left". I have no soundflie with 3 seconds left. Have you installed locastans UT Anouncer Mod ? If True then deactivate the WWIIHWA Battletimer via Config Tool and use locastans anouncer.

      Greetings KT

      Löschen
    2. I've already checked maybe 20 times with FMOD event player, and she says "3 seconds left" = "three seconds left", but should be "thirty seconds left", check that...
      That's why i use locastans battle timer. I just put in your config file paths to sounds from his file.

      I have a one problem more. I'm using only gui/notify sounds from your ambiente and I deleted many of files that i don't need.
      Everythink is working fine, but with base sirene have problem... in config i have good paths:



      /GUI/notifications_FX/base_capture_siren/ORIGINAL
      /GUI/notifications_FX/base_capture_siren/PULSE



      But there still in game is WWIIHWA siren on ally and nothing on enemy...
      Files i use only:
      Audio-->Gui.fev+all gui.fsb
      Gui--> gui_sounds and notifi..._sounds xmls
      Scripts--> arena--> default.xlm
      Scripts--> client--> WWIIHWA--> WWIIHWA.pyc + .xml

      Can you tell me why that 2 sounds isn't working for me? Maybe i need some file more?

      Löschen
    3. copy WWIIHWA.pyc to res_mods/0.9.5/scripts/client/mods. If u use this file seperat, the WWIIHWA Script Loader ignores this file !

      Now the 30 seconds left problem. Here a proof that the woman says 30 seconds left. But she speaks very fast. In next Update i will check if i found 30 seconds remains on my UT copy on HDD

      http://youtu.be/gS81jyMVgxY

      Löschen
    4. But you can help me. I have upped all my UT sounds, you can hear them and tell me the filename hich sound is correct.

      http://www.mediafire.com/download/dahn6clpzo17xaa/UT3+English.rar

      Löschen
    5. Oyy Kriegs, dude you are wrong. Here your sounds again:
      3 minuts = "Three Minuts"
      30 secs = "Three Seconds"
      and in 5 secs is the same "Three"
      30 is "Thirty" in english.
      3 - Three - One Syllable
      30 - Thirty = Two Syllables
      I don't here two syllables in your 30 secs sound.

      Do the one thing and you will understand me:
      Download locastan's UT http://adf.ly/UPQ3t
      Load both projects, yours and his and try 3 minuts both and 30 seconds both.
      Just please do that :)

      Löschen
    6. Ouu and I download your all UT sounds and try it.
      There is no "Thirty" (30) word in all files. You have just 10 files with 1-10 counting and some files with 5 numer and other words.

      Löschen
    7. "copy WWIIHWA.pyc to res_mods/0.9.5/scripts/client/mods. If u use this file seperat, the WWIIHWA Script Loader ignores this file !"
      Try that, but don't understand... Now i have in hangar communicator:
      "WARNING: File ".../res_mods/0.9.5/scripts/client/WWIIHWA/WWIIHWA.xml" NOT detected. This file is the WWIIHWA config file and must exist ! WWIIHWA integrity corrupt !."

      But the file is there... I didn't delete anything, just copy .pyc to folder you said, so I have .pyc in to places now. What is wrong?

      Löschen
  6. gj KT, many thanks :)

    now, can we have please a fix for that log spam made by engines pack? :D

    AntwortenLöschen
    Antworten
    1. Jo, wird Zeit mit den Engines-Fix, alle 5-7 Games crasht WoT deswegen (Beim Karte laden oder am Gefechtsende), im Python.log stehen dann immer die engine errors als Letztes.

      Löschen
    2. Kann auch an http://forum.worldoftanks.eu/index.php?/topic/460490-095-tweaked-engine-configxml-to-fix-micro-freezes/ gelegen haben, hatte heute mal wieder die Originale drin und nicht einen Absturz.

      Löschen
  7. I am having issues with the Siren sounds, I want the original siren but I am unable to get it to play . I've tried trying each of the sirens in the config tool, even off and still I get the same one. The default. Any help is appreciated.

    AntwortenLöschen